МЕНЮ FILE

В меню File содержатся следующие пункты:

Open | Открытие файла программы
Save Job | Сохранение текущих настроек в рабочем файле (с расширением .job)
Read Wip File | Открытие и чтение промежуточного файла состояния обработки
Write Wip File | Сохранение промежуточного файла состояния обработки (с расширением .wip)
Read Playback File | Открытие и чтение файла воспроизведения
Write Playback File | Запись процесса имитации обработки в файл воспроизведения
Write Image File | Сохранение содержимого активного графического вида в файле изображения
Page Setup | Задание колонтитулов для печати документа
Print | Вывод изображения из активного графического вида на печать
Upgrade Information | Информация о преимуществах обновления ADEM NC Verify до ADEM NC Verify PLUS
Exit | Выход из ADEM NC Verify


ПУНКТ OPEN (МЕНЮ FILE)

Открытие файла программы (ALT F + O)

Команда используется для открытия файлов УП для имитации процесса обработки. Она вызывает стандартное диалоговое окно Open Program File, в котором нужно указать имя открываемого файла. Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode). Однако текущий режим оказывает влияние на поведение функции. В режиме подготовки чтение файла УП обозначает начало нового сеанса имитации обработки. Все данные, включая УП и информацию о заготовке, заменяются. В твердотельном режиме при чтении файла УП заменяется/обновляется только информация об инструменте. Данные о заготовке сохраняются. Это позволяет выполнять различные УП при обработке одной и той же детали.

Все входные файлы можно считывать либо целиком, либо постепенно в процессе работы. Считывание входного файла полностью перед началом работы позволяет показывать траекторию в режиме подготовки и обеспечивает ряд других преимуществ, например, возможность рассчитывать координаты углов заготовки. Однако предварительное считывание файла может занять достаточно много времени и потребовать больших ресурсов памяти. Так, большие файлы (размером более 2-3 Мб) предпочтительнее считывать в процессе работы, а не предварительно. Выбрать режим предварительного или постепенного считывания файла можно при его открытии с помощью опций Pre-Read (предварительно) и Runtime (постепенно) в диалоговом окне открытия файла.

Pre-Read Режим считывания УП, установленный по умолчанию. Программа полностью загружается в память перед началом имитации. Используется для расчета размеров заготовки на основе границ траектории инструментов, а также для отображения траектории, описываемой УП. Для эффективной работы при чтении больших файлов этот режим требует значительного количества свободной системной памяти.

Runtime Чтение файла в процессе имитации. Рекомендуется для больших файлов и при недостатке оперативной памяти.

См. Увеличение скорости

Другие обстоятельства

Снижение количества используемой памяти

При выборе этого режима нельзя рассчитать границы заготовки, исходя из траектории. Скорость имитации — такая же, как и при предварительном чтении файла.


ПУНКТ SAVE JOB (МЕНЮ FILE)

Сохранение текущих настроек (ALT F + S)

Команда используется для сохранения текущих настроек для УП в рабочем файле. Она вызывает стандартное диалоговое окно сохранения файлов, с помощью которого можно сохранить файл с расширением .job. Команда доступна, только если текущим является файл G-функций или рабочий файл. В случае файла G-функций job-файл, если он отсутствует, создается программой автоматически. Команда Save Job используется для сохранения текущих настроек, которые включают в себя список инструментов и параметры заготовки.

Замечание: В настоящее время можно запоминать параметры заготовок типа цилиндр или брусок.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ READ WIP FILE (МЕНЮ FILE)

Открытие промежуточного файла состояния процесса обработки (ALT F + R)

Команда используется для чтения промежуточных файлов состояния процесса обработки, записанных в ходе одного из предыдущих сеансов работы. Вызывается стандартное диалоговое окно открытия файлов, в котором нужно выбрать WIP-файл. После этого загружаются графические виды промежуточного состояния процесса обработки, записанные в выбранном WIP-файле. Если это было задано в WIP-файле, автоматически добавляются дополнительные графические виды. После этого можно возобновить имитацию обработки, например:

• Начать имитацию обработки с начала текущей УП.

• Указать последовательность кадров; это используется, если имитацию необходимо возобновить, начиная с заданного кадра.

• Считать новый файл УП.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ WRITE WIP FILE (МЕНЮ FILE)

Сохранение текущего состояния процесса обработки в файле (ALT F + W)

Команда используется для сохранения текущего промежуточного состояния процесса имитации обработки в файле. Она вызывает стандартное диалоговое окно сохранения файлов, с помощью которого можно сохранить файл с расширением .wip. Для одного и того же процесса имитации обработки можно сохранить несколько промежуточных файлов состояния. В среднем, размер WIP-файла составляет 5 мегабайт

Промежуточный файл состояния процесса имитации обработки содержит в двоичном формате следующую информацию:

• Число графических видов.

• Размер, форму и расположение заготовки и прижимов на каждом из графических видов.

• Твердотельную обрабатываемую модель на каждом из графических видов.

Промежуточный файл состояния процесса имитации обработки не содержит:

• Динамической графической информации (например, о повороте или сечении).

• Информации об УП.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ READ PLAYBACK FILE (МЕНЮ FILE)

Открытие и чтение файла воспроизведения (ALT F + P)

Команда используется для просмотра ранее записанного процесса имитации обработки. Вызывается стандартное диалоговое окно открытия файлов, в котором нужно выбрать PLA-файл. В нем нужно выбрать имя файла воспроизведения для чтения. После этого выводятся виды первого кадра считанного файла воспроизведения.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ WRITE PLAYBACK FILE (МЕНЮ FILE)

Запись текущего процесса имитации обработки в файл (ALT F + Y)

Команда записывает текущий процесс имитации обработки в файл воспроизведения. Она вызывает стандартное диалоговое окно сохранения файлов, с помощью которого можно сохранить файл с расширением PLA.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ WRITE IMAGE FILE (МЕНЮ FILE)

Запись изображения из текущего графического вида (ALT F + I) в файл

Эта команда используется для записи в файл текущего изображения на экране. Файл изображения можно создать в любой момент сеанса. Вызывается стандартное диалоговое окно сохранения файлов, с помощью которого можно сохранить файл с расширением BMP. Изображения сохраняются в цветовой палитре текущего сеанса, т.е. с использованием 256 или 64К цветов в монохромном или цветном режиме.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ PAGE SETUP (МЕНЮ FILE)

Задание колонтитулов для печати документа (ALT F + G)

Команда используется для задания колонтитулов для выводимого на печать изображения. При выборе этого пункта выводится диалоговое окно с текущими настройками для страницы. В нем следует ввести нужные изменения и нажать кнопку OK для их сохранения.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ PRINT (МЕНЮ FILE)

Вывод изображения из активного графического вида на печать (ALT F + P)

Команда используется для вывода содержимого графического вида непосредственно на принтер, минуя создание файла изображения. Изображение автоматически размещается на странице. В диалоговом окне вывода на печать можно задать нужные параметры.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ИНФОРМАЦИЯ ПО ОБНОВЛЕНИЮ

Преимущества обновления ADEM NC Verify до ADEM NC Verify PLUS

ADEM NC Verify — прекрасная базовая система контроля УП, имитирующая обработку вдоль сгенерированных траекторий и обнаруживающая все ошибки. Эта программа содержит необходимый минимум функций, однако ограничена по возможностям по сравнению с полной версией, более мощной и функциональной. Ниже перечислены некоторые из дополнительных функций полной версии программы, ADEM NC Verify PLUS. ADEM NC Verify PLUS позволяет анализировать полученный результат, более наглядно представлять окончательную деталь, проверять широкий диапазон входных УП и является, в целом, более усовершенствованной системой.

Дополнительные функции ADEM NC Verify PLUS

  1. Проверка файла G функций управляющей программы

Окончательная оценка УП производится при проверке итогового файла с G-функциями. В то время как APT-CL служит для проверки выходных CAM-файлов, а ADEM NC Verify — для специальных CAM-файлов, ADEM NC Verify PLUS дает возможность проверить итоговый файл G-функций, используемый станками с ЧПУ.

  2. Анализ и измерения

Для получения различных геометрических характеристик твердотельную модель после или в процессе имитации обработки можно измерить или вызвать запросом. Так, можно точно определить координаты точки, вектор нормали к поверхности, время обработки, объем, а также получить информацию об инструменте.

  3. Сравнение исходной модели и детали, полученной при обработке

Программа позволяет импортировать исходную модель для сравнения с ней детали, полученной в результате обработки. При этом можно сравнить размеры обеих моделей. ADEM NC Verify PLUS выявляет отклонения обработанной детали от исходной модели и наглядно отображает их цветом. Это позволяет избежать дорогостоящих контрольных проверок и существенно сократить время производственного цикла.

  4. Динамический поворот и сечения

Для обеспечения большей наглядности ADEM NC Verify PLUS поддерживает динамический поворот и выполнение различных сечений заготовки.

  5. Многоосевое фрезерование и точение, токарно-фрезерные операции и 4-осевая электроэрозионная обработка

  6. Запись и воспроизведение

ADEM NC Verify PLUS обеспечивает очень гибкие и удобные возможности записи воспроизведения. Так текущий процесс имитации можно записать и воспроизвести в дальнейшем. Возможна запись процесса целиком, какой-либо из его частей или только ошибок. Сделанную запись можно воспроизвести в ускоренном в несколько раз темпе. Запись и воспроизведение прекрасно подходят для демонстрационных целей.

  7. Расширенные средства визуализации (перенос источника света, прозрачность, поворот обратной стороной, тени)

Программа позволяет динамически переносить источник света, включать прозрачный режим для просмотра скрытых областей, поворачивать деталь обратной стороной, наносить тени и удалять обломки заготовки на любой стадии имитации для обеспечения реалистичности изображения.

  8. Рабочие файлы

ADEM NC Verify PLUS поддерживает концепцию рабочих фалов, в которых можно сохранить инструмент, заготовку, прижимы, а также записывать другие настройки и информацию о G-функциях. Все эти сведения могут быть извлечены и использованы для последующих имитаций обработки и проверок траекторий движения инструмента.

  9. Зажимные приспособления

Заготовку можно снабдить зажимными приспособлениями и проверить УП на столкновения с прижимами.

  10. Поддержка проектов, состоящих из нескольких разделов и операций

Если проект включает в себя несколько разделов и операций, бывает необходимо сохранить промежуточный файл состояния процесса обработки в первой операции для использования в качестве заготовки последующей операцией. ADEM NC Verify PLUS позволяет сохранять и считывать промежуточные файлы состояния модели (WIP) для проверки проектов, состоящих из нескольких операций.

  11. Различные графические виды

ADEM NC Verify PLUS позволяет наблюдать процесс удаления материала в различных графических видах.

  12. Фиксирование изображений

ADEM NC Verify PLUS обеспечивает возможность фиксировать изображение в любой момент времени и в любом графическом виде. Это чрезвычайно удобно для документирования, поиска неисправностей и проблемного анализа. Имеется несколько различных возможностей настройки программы для фиксирования изображения на различных этапах имитации обработки (например, при каждой смене инструмента или при возникновении ошибок). Затем полученные слайды изображений можно просмотреть.

  13. Неограниченный размер файлов УП

ADEM NC Verify PLUS не имеет ограничений по размерам файлов УП. Обычная версия ADEM NC Verify имеет ограничения по максимальному размеру воспринимаемых файлов УП.

  14. Моделирование станка

ADEM NC Verify PLUS может быть объединен с программой моделирования станка, позволяющей имитировать станок целиком, со всеми столами, шпинделями, осями и другими его компонентами.

  15. Другие возможности

• Поддержка сложных твердотельных моделей (профилей, STL моделей и т.д.) для заготовок и прижимов

• Поддержка оправок и фасонного инструмента

• Имитации обработки на отдельных выбранных пользователем участках заготовки.

• Высококачественная графика, поддерживающая 64K (16 бит) и 16M (24 бит) цветов

• Монохромный режим


ПУНКТ EXIT (МЕНЮ FILE)

Выход из ADEM NC Verify (ALT F + E)

Команда используется для выхода из ADEM NC Verify. Для выхода из программы пользователь должен подтвердить свое намерение.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


МЕНЮ MODEL

Меню Model используется для выполнения действий с заготовкой, прижимами и исходной деталью. В меню Model содержатся следующие пункты:

Stock... | Создание заготовки для обрабатываемой детали
Fixture... | Создание прижимов для обрабатываемой детали
Design part... | Чтение детали в STL-формате для сравнения с деталью, полученной в результате обработки.
Translate... | Перемещение выделенной модели
Rotate... | Поворот выделенной модели
Scale | Масштабирование выделенной модели
Delete | Удаление выделенной модели
Set type | Изменение типа выделенной модели


ПОДМЕНЮ STOCK (МЕНЮ MODEL)

Используется для создания заготовки на основе следующих примитивов:

Box | Создание прямоугольной заготовки (брусок)
Cylinder | Создание цилиндрической заготовки
STL Solid | Создание заготовки на основе STL-файла


ПОДМЕНЮ FIXTURE (МЕНЮ MODEL)

Используется для создания прижима на основе следующих примитивов:

Box | Создание прямоугольного прижима (брусок)
Cylinder | Создание цилиндрического прижима
STL Solid | Создание прижима на основе STL-файла


ПУНКТ DESIGN PART (МЕНЮ MODEL)

Загрузка файла детали (ALT M + P)

Команда позволяет импортировать деталь в STL-формате для сравнения с деталью, полученной в результате обработки. Обычно выполняется после завершения имитации. Появляется стандартное диалоговое окно открытия файлов, в котором нужно выбрать файл детали (его расширение — STL). После того, как файл выбран, нажать OK. ADEM NC Verify считывает файл и выводит об этом сообщение в строке состояния основного окна.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ TRANSLATE (МЕНЮ MODEL)

Перемещение выделенной модели (ALT M + T)

Команда позволяет сместить выделенную модель на активном графическом виде. Перед ее вызовом необходимо выбрать заготовку, прижим или деталь. Для этого следует:

• Нажать кнопку выбора на панели инструментов [image] или из меню View выбрать пункт Select

• Выбрать модель с помощью левой кнопки мыши. Для этого нужно щелкнуть этой кнопкой на любой из линий каркаса нужной модели.

Выбранная модель подсвечивается красным цветом. При выборе пункта Translate вызывается диалоговое окно Translate.

Направление сдвига может быть любым; оно задается вектором вдоль осей X, Y и Z. После нажатия кнопки OK модель сдвигается и ее новое положение становится исходным для следующих перемещений. Кнопка Apply сдвигает выбранное тело на заданную величину. Кнопка Cancel позволяет отменить сдвиг и выйти из окна.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ ROTATE (МЕНЮ MODEL)

Поворот выделенной модели (ALT M + R)

Команда используется для поворота выделенной модели на активном графическом виде. Перед ее вызовом необходимо выбрать заготовку, прижим или деталь. Для этого следует:

• Нажать кнопку выбора на панели инструментов [image] или из меню View выбрать пункт Select

• Выбрать модель с помощью левой кнопки мыши. Для этого нужно щелкнуть этой кнопкой на любой из линий каркаса нужной модели.

Выбранная модель подсвечивается красным цветом. При выборе пункта Rotate вызывается диалоговое окно Rotate.

Вращение может осуществляться вокруг оси, параллельной любой из координатных осей X, Y и Z (для выбора нужной оси следует установить переключатель в соответствующее положение). Угол поворота задается в поле Angle. Для поворота модели следует нажать OK. Кнопка Cancel позволяет отменить поворот и выйти из окна.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ SCALE (МЕНЮ MODEL)

Масштабирование выделенной модели (ALT M + C)

Команда используется для масштабирования выделенной модели на активном графическом виде. Перед ее вызовом необходимо выбрать заготовку, прижим или деталь. Для этого следует:

• Нажать кнопку выбора на панели инструментов [image] или из меню View выбрать пункт Select

• Выбрать модель с помощью левой кнопки мыши. Для этого нужно щелкнуть этой кнопкой на любой из линий каркаса нужной модели.

Выбранная модель подсвечивается красным цветом. Команда Scale вызывает диалоговое окно Scale:

Обычно команда Scale используется для преобразования моделей из одной системы измерения в другую. Если коэффициент масштаба равен 1.0, масштаб модели не изменяется. Для удобства имеются опции, позволяющие выбрать коэффициенты масштаба для перевода дюймов в мм (Inch to mm) и наоборот (mm to Inch). Для задания произвольного масштаба следует установить переключатель в положение Other. Масштабировать можно любую выбранную модель.

Замечание: Коэффициент масштаба не может быть отрицательным.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ DELETE (МЕНЮ MODEL)

Удаление выделенной модели (ALT M + D)

Команда используется для удаления выделенной модели на активном графическом виде. Перед ее вызовом необходимо выбрать заготовку, прижим или деталь. Для этого следует:

• Нажать кнопку выбора на панели инструментов [image] или из меню View выбрать пункт Select

• Выбрать модель с помощью левой кнопки мыши. Для этого нужно щелкнуть этой кнопкой на любой из линий каркаса нужной модели.

Выбранная модель подсвечивается красным цветом. Выбранная модель удаляется из структуры данных и это изменение отображается на графических видах.

Пункт доступен только в режиме подготовки (Setup mode).


REPOSITION TOOLPATH

Команда Reposition Toolpath меню Model позволяет выбирать базовые плоскости и оси на моделях и смещать их для задания новой начальной точки/системы координат. Verify автоматически размещает новую траекторию движения инструмента в соответствии с новыми значениями смещений, заданными в полях New Value диалогового окна Reposition Toolpath .


ПОДМЕНЮ SET TYPE (МЕНЮ MODEL)

Используется для изменения типа выделенной модели на активном графическом виде. Перед ее вызовом необходимо выбрать заготовку, прижим или деталь. Для этого следует:

• Нажать кнопку выбора на панели инструментов [image] или из меню View выбрать пункт Select

• Выбрать модель с помощью левой кнопки мыши. Для этого нужно щелкнуть этой кнопкой на любой из линий каркаса нужной модели.

Выбранная модель подсвечивается красным цветом. Выбранная на графическом виде модель может быть заготовкой, прижимом или деталью. Тип модели можно изменить на один из перечисленных ниже. Эта команда используется, например, для преобразования прижима в заготовку и наоборот.

Пункт доступен только в режиме подготовки (Setup mode).

Stock | Преобразование выделенной на графическом виде модели в заготовку
Fixture | Преобразование выделенной на графическом виде модели в прижим
Part | Преобразование выделенной на графическом виде модели в деталь


МЕНЮ VIEW

Меню View позволяет выполнять действия с графическим изображением моделей, используемых в ADEM NC Verify.

В режиме подготовки (Setup mode) можно выбрать один из трех режимов работы мыши: Selection (выбор), Orientation (ориентация, т.е. панорамирование и вращение) и Zoom (зумирование). В меню View содержатся следующие пункты:

Select | Переключение в режим выбора
Orient | Переключение в режим ориентации
Zoom | Переключение в режим зумирования
Machine type | Выбор типа станка
Standard views | Выбор стандартного вида
Fit | Расположение изображения на экране так, чтобы оно занимало почти всю графическую область
Center | Центрирование изображения на экране
Show axes | Показ/скрытие осей координат на виде
Show tool axes | Показ/скрытие векторов инструментов на виде
Rotate solid | Динамическое вращение модели
Flip solid | Поворот модели обратной стороной
Move light source | Динамическое перемещение источника света
Shadow | Показ/скрытие теней на модели
Enhance | Сглаживание ребер при отображении
Translucent | Включение/отключение прозрачности
Monochrome | Включение/отключение монохромного отображения
Reset | Возврат модели в исходное состояние
New view | Создание нового графического вида


ПУНКТ SELECT (МЕНЮ VIEW)

Переключение в режим выбора (ALT V + L)

Команда позволяет с помощью левой и правой кнопок мыши выбирать модели и траектории инструментов, видимые на графических видах. Выбрать модель можно с помощь левой кнопки мыши. Для этого нужно щелкнуть этой кнопкой на любой из линий каркаса нужной модели. Определить рамку, заключающую в себе участок траектории движения инструмента для имитации обработки, можно с помощью правой кнопки мыши.

Режим выбора — это специфический режим. Поэтому рекомендуется после выбора графических объектов переключаться в более часто используемые режимы динамического перемещения или вращения.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ ORIENT (МЕНЮ VIEW)

Переключение в режим ориентации (ALT V + O)

Команда позволяет с помощью левой и правой кнопок мыши панорамировать и вращать модели и траектории инструментов, видимые на графических видах. В этом режиме левая кнопка мыши используется для динамического перемещения, а правая — для динамического вращения любых траектории движения инструмента, заготовки или прижима, выбранных на экране.

Для перемещения следует нажать левую кнопку мыши и, удерживая ее нажатой, переместить указатель в нужное положение, после чего отпустить кнопку.

Для вращения следует нажать правую кнопку мыши и, удерживая ее нажатой, перемещать указатель в нужном направлении для поворота модели, после чего отпустить кнопку.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ ZOOM (МЕНЮ VIEW)

Переключение в режим зумирования (ALT V + Z)

Динамическое зумирование в режиме подготовки

Команда позволяет с помощью левой и правой кнопок мыши зумировать модели и траектории инструментов, видимые на графических видах.

Этот режим позволяет динамически увеличивать или уменьшать экранное изображение, а также показывать определенную область на экране крупным планом.

Для динамического увеличения и уменьшения экранного изображения пользуются левой кнопкой мыши. При нажатии этой кнопки, перемещение мыши вверх приводит к увеличению изображения на экране, а вниз — к его уменьшению. Добившись нужной степени экранного увеличения, можно отпустить левую кнопку мыши.

Для пошагового зумирования можно воспользоваться также кнопками [image] и [image] . При каждом нажатии кнопки [image] все объекты на экране несколько увеличиваются. При каждом нажатии кнопки [image] все объекты на экране несколько уменьшаются.

Область для показа на экране крупным планом можно выбрать рамкой с помощью правой кнопки мыши. Для этого нужно нажать эту кнопку, и удерживая ее нажатой, начать перемещать мышь. При этом на экране будет строиться рамка. Когда пользователь отпустит правую кнопку мыши, выбранная область будет показана на экране крупным планом.

Динамическое зумирование в твердотельном режиме

Функция позволяет динамически показать крупным планом готовую или обрабатываемую деталь. Кнопка Zoom mode на панели инструментов доступна как в режиме подготовки, так и в твердотельном режиме. Для показа модели крупным планом, достаточно выбрать это пункт из мен . При этом на экране появляется окно Zoom View. Область, показываемая в этом окне, выбирается с помощью левой кнопки мыши. Для выбора вида в окне Zoom View правая кнопка мыши использована быть не может.


Пункт Enhance (меню View)

ПУНКТ ENHAADEM NCE (МЕНЮ VIEW)

Показ модели с использованием качественной графики (ALT V + E)

Команда используется для сглаживания ребер изображаемых тел. Для выполнения операции производится множество вычислений, поэтому обновление изображения на экране может занять несколько минут. Обычно команда применяется для создания изображений, используемых для документирования.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПОДМЕНЮ MACHINE TYPE (МЕНЮ VIEW)

Команда задает ориентацию камеры относительно изображения в процессе имитации. Станок может быть вертикального (Horizontal) или горизонтального (Vertical) типа Ориентация камеры задается в зависимости от выбранного типа станка. Для переключения между двумя способами ориентации камеры используются следующие две опции.

Пункт доступен только в режиме подготовки (Setup mode).

Vertical | Переключение на станок вертикального типа
Horizontal | Переключение на станок горизонтального типа


ПОДМЕНЮ STANDARD VIEWS (МЕНЮ VIEW)

Имеется девять стандартных видов, с помощью которых можно представить модель на экране. Следующие опции используются для переключения в любой из этих видов. То же можно сделать с помощью палитры видов, которая может быть удобно размещена в любой части экрана. Виды зависят от ориентации станка и автоматически ее отображают.

Пункт доступен только в режиме подготовки (Setup mode).

Front | Переключение на вид спереди
Back | Переключение на вид сзади
Left | Переключение на вид слева
Right | Переключение на вид справа
Top | Переключение на вид сверху
Bottom | Переключение на вид снизу
Isometric view 1 | Переключение на изометрический вид 1
Isometric view 2 | Переключение на изометрический вид 2
Isometric view 3 | Переключение на изометрический вид 3
Isometric view 4 | Переключение на изометрический вид 4


ПУНКТ FIT (МЕНЮ VIEW)

Расположение изображения на экране так, чтобы оно занимало почти всю графическую область (ALT V + F)

Команда используется для расположения изображения на текущем графическом виде так, чтобы оно занимало почти всю графическую область. Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ CENTER (МЕНЮ VIEW)

Центрирование изображения на экране (ALT V + C)

Команда используется для расположения начальной точки модели в центре окна текущего графического вида. Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ SHOW AXES (МЕНЮ VIEW)

Показ/скрытие осей координат на виде (ALT V + A)

Команда используется для включения/отключения отображения осей координат на активном графическом виде. Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ SHOW TOOL AXES (МЕНЮ VIEW)

Показ/скрытие векторов инструментов на виде (ALT V + X)

Команда используется для включения и отключения отображения векторов инструмента в начале каждого кадра. Команда позволяет наглядно показать положение инструмента при прохождении различных участков траектории перед началом процесса имитации. Для увеличения скорости работы с графическими объектами отображение векторов инструментов следует отключать.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ ROTATE SOLID (МЕНЮ VIEW)

Динамическое вращение модели (ALT V + R)

Команда разрешает вращение модели в твердотельном режиме с помощью правой кнопки мыши. Для вращения модели следует щелкнуть правой кнопкой мыши внутри графического окна, после этого, удерживая кнопку нажатой, начать перетаскивать указатель по экрану. В центре вида появляется небольшое окно с изображением текущей ориентации модели. Если отпустить кнопку, в соответствии с выбранной ориентацией обновляется вся модель целиком.

Модель можно вращать поочередно вокруг вертикальной и горизонтальной осей. Ось вращения определяется положением указателя в начале выполнения действия. Если указатель располагался ближе к верхней или нижней границе текущего графического вида, чем к левой или правой, поворот осуществляется вокруг горизонтальной оси. Если указатель располагался ближе к левой или правой границе текущего графического вида, чем к верхней или нижней, поворот осуществляется вокруг вертикальной оси.

При переключении от горизонтального к вертикальному вращению, и наоборот, модель сначала возвращается в исходное положение, а затем поворачивается вокруг новой оси. Однако отдельные повороты вокруг одной и той же оси складываются.

Изменение поворота модели не является окончательным, так для продолжения процесса имитации, выполнения сечений и анализа исходная ориентация модели должна быть восстановлена.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ FLIP SOLID (МЕНЮ VIEW)

Поворот модели обратной стороной (ALT V +F)

Команда поворачивает модель на 180 градусов вокруг горизонтальной оси. Ее выполнение не влияет на имитацию обработки, выполнение сечений, сравнение и анализ.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ MOVE LIGHT SOURCE (МЕНЮ VIEW)

Динамическое перемещение источника света (ALT V + G)

Команда позволяет перемещать источник света в твердотельном режиме (Simulation mode) с помощью правой кнопки мыши.

Для изменения положения источника света следует щелкнуть правой кнопкой мыши внутри графического окна, после этого, удерживая кнопку нажатой, начать перетаскивать указатель внутри графического вида. В центре вида появляется небольшое окно с изображением текущего освещения модели. Если отпустить кнопку, в соответствии с выбранным освещением обновляется вся модель целиком.

Команда Move light source используется только для обеспечения наглядности. Смена положения источника света не является окончательной. Для продолжения имитации обработки, выполнения сечений, сравнения и анализа исходное освещение модели должно быть восстановлено.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ SHADOW (МЕНЮ VIEW)

Показ/скрытие теней на модели (ALT V + D)

Команда используется для включения и отключения теней на модели. Для показа теней следует сначала изменить положение источника света, а затем вызвать эту команду. Для выполнения операции производится множество вычислений, поэтому обновление изображения на экране может занять несколько минут. Обычно команда применяется для создания изображений, используемых для документирования.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ TRANSLUCENT (МЕНЮ VIEW)

Включение/отключение прозрачности (ALT V + T)

Команда используется для переключения состояния твердотельной модели между прозрачным и непрозрачным. Прозрачность модели бывает полезна при обработке отверстий, карманов большой глубины, а также конструктивных элементов на задней части детали.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ MONOCHROME (МЕНЮ VIEW)

Включение/отключение монохромного отображения (ALT V + H)

Команда преобразует цветную шкалу, используемую при отображении модели, в шкалу в оттенках серого. Фон графического вида становится белым, а исходно белые линии отображаются черным. Модель отображается в оттенках серого.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ RESET (МЕНЮ VIEW)

Возврат модели в исходное состояние (ALT V + R)

Команда используется для восстановления исходного состояния модели после ее вращения, перемещения источника света, сравнения или выполнения сечения. Это — самый быстрый путь отмены манипуляций с деталью.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ NEW VIEW (МЕНЮ VIEW)

Создание нового графического вида (ALT V + N)

Команда используется для создания нового графического вида. Это можно сделать только в режиме подготовки. Расположить несколько видов в рабочей области можно с помощью пунктов меню Window.

Пункт доступен только в режиме подготовки (Setup mode).


VIEW INPUT FILE

Команда используется для просмотра входного файла управляющей программы. По умолчанию в качестве системного редактора используется Блокнот. Изменить редактор по умолчанию и путь к нему можно в диалоговом окне System Defaults, вызываемом из меню Options.


VIEW ERROR LOG

Команда используется для просмотра файла журнала ошибок. Файл журнала динамически обновляется в процессе имитации обработки.


МЕНЮ TOOL

Меню объединяет функции задания и изменения настроек инструмента для процесса обработки. В меню Tool содержатся следующие пункты.

Show | Включение/отключение отображения инструмента в ходе имитации обработки
Display mode | Выбор режима отображения инструмента
Color | Выбор/переключение цвета обработанной поверхности
Change color at tool change | Изменение цвета обрабатываемой поверхности при каждой смене инструмента
Edit tool list | Редактирование текущего списка инструментов
Defaults | Задание параметров по умолчанию для инструмента


ПУНКТ SHOW (МЕНЮ TOOL)

Показ или скрытие инструмента (ALT T + S)

Команда используется для показа и скрытия инструмента в ходе имитации обработки. Для ускорения процесса инструмент следует скрыть. Если режим активен, то он помечается галочкой (“ [image] ”).

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПОДМЕНЮ DISPLAY MODES (МЕНЮ TOOL)

Имеется три режима отображения инструмента в процессе имитации обработки: каркасный, твердотельный и непрерывный. Для переключения между ними используются следующие опции.

Пункт доступен только в твердотельном режиме (Simulation mode).

Wireframe | Каркасное отображение инструмента
Solid | Твердотельное отображение инструмента
Continuous display | Непрерывное отображение инструмента


ПОДМЕНЮ COLOR (МЕНЮ TOOL)

Здесь можно выбрать цвет, в который окрашивается обрабатываемая поверхность в ходе имитации обработки. Активный цвет помечается галочкой “ [image] ”. ADEM NC Verify автоматически переключает цвета при каждой смене инструмента, если включена функция Change color with tool change. Подробнее об этом см. описание функции Change color with tool change. Здесь можно установить текущим любой из следующих цветов.

Цвет Комбинация клавиш

-----------------------------------------------------------------------------

Yellow (желтый) ALT T + C + Y

Orange (оранжевый) ALT T + C + O

Violet (фиолетовый) ALT T + C + V

Green (зеленый) ALT T + C + G

Gray (серый) ALT T + C + R

Blue (синий) ALT T + C + B

Cyan (голубой) ALT T + C + C

Magenta (фиолетовый) ALT T + C + M

Tan (коричневый) ALT T + C + T

Lime (лимонный) ALT T + C + L


ПУНКТ CHANGE COLOR WITH TOOL CHANGE (МЕНЮ TOOL)

Изменение цвета обрабатываемой поверхности при каждой смене инструмента (ALT T + T)

Команда используется для смены цвета обрабатываемой инструментом поверхности при каждой смене инструмента. После того, как задействованы все цвета, циклический перебор начинается снова. Если функция отключена, все обработанные разными инструментами поверхности окрашиваются одним цветом. Команда активна по умолчани .


CURRENT COLOR

Цвет, отличный от цвета исходной заготовки, в который необходимо окрасить модель, следует сначала установить текущим. Нужный цвет можно выбрать из меню Tool > Color или из раскрывающегося списка Color на панели инструментов. После этого из подменю Reset Model Color следует выбрать пункт Current Color.


STOCK COLOR

При выборе пункта Stock Color для детали восстанавливается цвет исходной заготовки.


ПУНКТ EDIT TOOL LIST (МЕНЮ TOOL)

Редактирование текущего списка инструментов (ALT T + E)

Команда используется для изменения описаний инструментов, применяющихся в ходе текущей имитации обработки. Команда может быть использована для динамической смены инструмента и просмотра его работы в любой момент имитации. Команда вызывает диалоговое окно Edit Tool List. В нем перечисляется фрезерный и сверлильный инструмент. Выбрав инструмент, можно просмотреть его параметры в соответствующих полях. Здесь же можно задать для них новые значения, принять которые можно, нажав кнопку OK. Изменения немедленно отображаются при имитации обработки.

Команда доступна и в режиме подготовки (Setup mode), и в твердотельном режиме (Simulation mode).


ПУНКТ DEFAULTS (МЕНЮ TOOL)

Задание параметров по умолчанию для инструмента (ALT T + F)

Команда используется для изменения параметров по умолчанию для инструментов. Эти параметры используются, если описания инструментов содержат неверные или недостаточные данные. Команда вызывает диалоговое окно , в котором имеются вкладки свойств для фрезерного и токарного инструмента.

Для принятия изменений, произведенных в этом окне, следует нажать OK. При нажатии кнопки Cancel сохраняются все предыдущие настройки. Для восстановления исходных значений параметров, установленных при поставке, следует из меню Options выбрать пункт System defaults и в открывшемся диалоговом окне нажать кнопку Reset.


ПУНКТ SIMULATE (МЕНЮ SIMULATE)

Переключение в твердотельный режим (Simulate mode) (ALT S + M)

Переключение в твердотельный режим. Перед переключением в этот режим следует убедиться, что все параметры имитации установлены. Открытие нового файла УП в этом режиме означает, что текущая деталь будет обработана с помощью новой УП. При вызове этой команды в режиме подготовки происходит переключение в твердотельный режим, в котором создается твердотельная модель обрабатываемой детали. Вызов команды в твердотельном режиме возвращает обрабатываемую модель в исходное состояние. Т.е. выполняется операция, аналогичная переключению из режима подготовки. При этом программа запрашивает пользователя подтвердить выполняемое действие. Для восстановления исходного состояния модели следует нажать Yes. Для отмены задачи следует нажать No.


ПУНКТ SETUP (МЕНЮ SIMULATE)

Переключение в режим подготовки (Setup mode) (ALT S + S)

Переключение в режим подготовки. В этом режиме задаются все параметры имитации, относящиеся к заготовке, инструментам, камере и ориентации. Все модели и инструменты отображаются в каркасном виде. Этот режим устанавливается по умолчанию при запуске ADEM NC Verify. Переключение в этот режим подразумевает, что пользователь начинает подготовку к новому циклу имитации обработки детали.


ПУНКТ TURBO (МЕНЮ SIMULATE)

Включение/отключение режима Turbo (ALT S + T).

В режиме Turbo имитация выполняется приблизительно вдвое быстрее, чем в обычном режиме. При этом в ходе имитации изображение на экране не обновляется. Состояние процесса отображается в строке состояния, в которой выводятся номер кадра, процент выполнения на основе времени обработки и расчетное время обработки. Контрольная панель, если она присутствует на экране, не обновляется.

Переключение между обычным и Turbo-режимами обработки может быть осуществлено в любой момент времени. При останове имитации режим Turbo отключается. Команда Turbo используется при необходимости ускорения имитации.


ПУНКТ CL RANGE (МЕНЮ SIMULATE)

Ввод диапазона кадров для имитации обработки (ALT S + C)

Команда используется для задания диапазона кадров для имитации обработки. Это позволяет имитироваться действия, выполняемые в заданной последовательности кадров. Подразумевается, что пользователь, вызывающий команду, знает число и номера кадров, которые необходимо имитировать. При выборе пункта CL-range вызывается диалоговое окно Set CL ID range.

В нем нужно задать номера начального и конечного кадров. По умолчанию установлены первый (First) и последний (Last) кадры. Для принятия изменений следует нажать OK, для возврата к предыдущим настройкам — Cancel. Кнопка Entire устанавливает значения параметров по умолчанию (First и Last).

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ USE ALL CL (МЕНЮ SIMULATE)

Использование для имитации всего файла программы (ALT S + U)

Команда отменяет все предыдущие настройки об имитации на основе определенного диапазона кадров. Команда позволяет быстро задать для имитации весь файл. Она устанавливается по умолчанию.

Пункт доступен только в режиме подготовки (Setup mode).


ПУНКТ RECORD SIMULATION (МЕНЮ SIMULATE)

Включение и останов записи текущего процесса имитации обработки (ALT S + R)

Команда создает файл воспроизведения для текущего процесса имитации обработки. Запись можно включать в любой момент в ходе имитации обработки. Запись выполняется до тех пор, пока не будет остановлена.

Следует помнить, что файл воспроизведения нельзя просмотреть в ходе записи. Поэтому перед воспроизведением запись следует остановить. При начале новой записи запрашивается имя файла. Файлы воспроизведения имеют расширение PLA.

Пункт доступен только в твердотельном режиме (Simulation mode).


ПУНКТ START (МЕНЮ SIMULATE)

Запуск текущего процесса имитации/воспроизведения (ALT S + A)

Команда запускает текущий процесс имитации обработки или его воспроизведение. Выполняемое командой действие зависит от активного вида. Если активно окно графического вида и включен твердотельный режим (Simulation mode) запускается процесс обработки. Если активно окно воспроизведения, то начинается воспроизведение.


ПОДМЕНЮ GOTO (МЕНЮ SIMULATE)

Для задания точек останова в процессе имитации/воспроизведения имеются следу щие опции.

Next CL point | Продолжение имитации/воспроизведения до начала следующего кадра
Next tool | Продолжение имитации/воспроизведения до следующей смены инструмента
Next error | Продолжение имитации/воспроизведения до следующей ошибки
End | Продолжение имитации/воспроизведения до конца
Previous CL point | Воспроизведение до начала предыдущего кадра
Previous tool | Воспроизведение до предыдущей смены инструмента
Previous error | Воспроизведение до предыдущей ошибки
Beginning | Воспроизведение до начала файла программы


ПУНКТ STOP (МЕНЮ SIMULATE)

Останов процесса имитации/воспроизведения (ALT S + P)

Команда используется для останова текущего процесса имитации обработки или его воспроизведения. Выполняемое командой действие зависит от выбранного вида. Если активно окно графического вида, в котором выполняется имитация обработки, команда останавливает этот процесс. Если активно окно, в котором выполняется воспроизведение обработки, то команда останавливает воспроизведение.


МЕНЮ INSPECT

Меню содержит команды анализа обработанной детали. Эти функции позволяют измерить свойства детали, сравнить ее с исходной моделью, выполнить сечения и удалить обломки.

Measure | Измерение различных характеристик детали (например, толщины, объема и т.д.)
Section | Выполнение сечения детали
Compare with design | Сравнение детали, полученной в результате обработки, с исходной моделью.
Remove chips | Удаление обломков заготовки для обеспечения большей наглядности
Remove fixtures | Удаление прижимов для обеспечения большей наглядности


ПУНКТ MEASURE (МЕНЮ INSPECT)

Анализ обрабатываемой детали (ALT I + M)

Команда используется для анализа параметров модели после или в процессе имитации обработки (временно приостановленной). Пункт доступен только в твердотельном режиме (Simulation mode). Команда вызывает диалоговое окно Measure Properties.

Измерения могут быть произведены, если выполнено сечение, но не тогда, когда модель повернута. Информацию можно получить о пяти свойствах модели. Каждое свойство выводится на отдельной вкладке диалогового окна. Для получения текущих параметров следует указать мышью нужную точку модели. Значения свойств в этой точке заносятся в соответствующие поля диалогового окна.

Point По умолчанию открывается эта вкладка диалогового окна. На эту вкладку можно перейти также с любой другой вкладки. Точка на модели, в которой измеряются свойства, выбирается с помощью левой кнопки мыши. Выбранная точка помечается крестиком. В диалоговом окне выводятся точные координаты точки и составляющие вектора нормали к поверхности в этой точке. Под координатами выдается сообщение о точности измерений. Для неточных измерений информация о нормали к поверхности не выводится.

Distance В ADEM NC Verify можно измерить расстояние между любыми двумя точками на модели. Это особенно полезно при необходимости определить расстояние между различными плоскостями и гранями обрабатываемой детали. Измеренное расстояние является точным, если не указано иное. Приводится не только его абсолютная величина, но и составляющие по каждой из координат. Чтобы измерить расстояние, необходимо указать с помощью левой кнопки мыши точку на обрабатываемой детали. Выбранная точка помечается крестиком. Затем, удерживая кнопку нажатой, необходимо переместить указатель мыши во вторую точку на модели. Здесь кнопку можно отпустить, после чего вторая точка также помечается крестиком. Текущие измеренные величины выводятся в диалоговом окне.

Radius В ADEM NC Verify можно измерить радиус криволинейной поверхности в любой из трех основных координатных плоскостей. Измеряется точное значение радиуса в выбранной точке. Значение радиуса приводится в текущих единицах измерения. Для выполнения измерения необходимо задать плоскость. Затем следует указать с помощью левой кнопки мыши нужную точку на модели. В случае возникновения каких-либо затруднений при измерении радиуса, в нижней части вкладки выдается соответствующее сообщение.

Thickness В ADEM NC Verify можно определить толщину участка обрабатываемой детали, указав одну из ее сторон. Толщина измеряется по нормали к поверхности в выбранной точке. В поле Message выдается сообщение о точности измеренного параметра. Толщина измеряется в единицах модели.

Функция измерения толщины имеет следующие ограничения:

Она не работает для 5-осевых перемещений, когда ось режущего инструмента меняется от одного кадра к другому.

Она не работает для круговой интерполяции (G02, G03, CIRCLE и макрос CALL/CIRMAC), поскольку ADEM NC Verify разбивает круговые перемещения на отдельные линейные участки.

Она не работает для перемещений при наклоне инструмента, имеющего радиус закругления.

Tool На этой вкладке отображается информация об инструменте, обработавшем поверхность в выбранной точке, и о перемещении инструмента. Точка на поверхности выбирается с помощью левой кнопки мыши. Выбранная точка помечается крестиком. В поле CL ID показывается номер кадра. В полях Tool и Motion выводится информация об инструменте и его перемещении, соответственно.

Time На этой вкладке выводится время, фактически прошедшее с начала обработки и до последнего перемещения инструмента. Функция особенно полезна, если измерения производятся до окончания имитации обработки. Здесь же выводится полное расчетное время обработки. По окончании обработки общее время будет равно времени последнего перемещения инструмента.

Volume Здесь показывается текущее состояние процесса удаления материала. Поля, в которых выводится текущий объем и объем удаленного материала обновляются в ходе процесса имитации обработки. Объем измеряется в единицах модели.


ПУНКТ SECTION (МЕНЮ INSPECT)

Выполнение сечения детали (ALT I + S)

Команда используется для выполнения сечений обрабатываемой детали. Она вызывает диалоговое окно Section.

Плоскость сечения задается точкой и вектором нормали.

Точка и вектор нормали, определяющие секущую поверхность, могут быть непосредственно введены в поля Point on plane и Normal vector. При нажатии кнопки Apply выполняется сечение и результата выводится на текущем графическом виде.

Для построения нескольких параллельных сечений по одной нормали можно указать точку на заготовке с помощью левой кнопки мыши. Координаты выбранной точки заносятся в поля группы Point on plane. В качестве нормали используется вектор, заданный в полях группы Normal vector. Теперь плоскость сечения проходит через указанную точку.

Можно также указать шаг вдоль нормали для построения нескольких параллельных сечений. Сечения могут строиться по обе стороны от указанной точки вдоль нормали на расстоянии, значение которого отображается в поле справа от скользящей шкалы. Можно изменить значение шага непосредственно в этом поле и создать новую плоскость сечения.

Нажатие кнопки Cancel отменяет процедуру построения сечения и восстанавливает исходное состояние модели.


ПУНКТ COMPARE WITH DESIGN (МЕНЮ INSPECT)

Сравнение с исходной моделью (ALT I + C)

Функция позволяет сравнить размеры детали, полученной в результате обработки, с исходной моделью (как она была разработана.

Для выполнения сравнения исходную модель необходимо считать из STL-файла. Для этого из меню Model нужно выбрать пункт Design part. Это можно сделать как в твердотельном режиме (Simulation mode), так и в режиме подготовки (Setup mode). Однако если деталь необходимо правильно ориентировать или масштабировать в соответствии с системой координат УП, ее чтение следует производить в режиме подготовки.

ADEM NC Verify вычисляет отклонения обработанной детали от исходной модели. Обычно это занимает несколько минут. Деталь окрашивается в прозрачный светло-серый цвет; зарезы обозначаются красным; недорезы показываются синим. Выполнить измерения каких-либо параметров в этом режиме нельзя. При сравнении изображение можно перевернуть обратной стороной, но нельзя вращать.

Для восстановления модели следует воспользоваться командой Compare снова.


ПУНКТ REMOVE CHIPS (МЕНЮ INSPECT)

Удаление обломков заготовки с вида (ALT I + R)

Команда используется для удаления обломков заготовки, полученных в результате обработки. Перед вызовом команды необходимо выбрать с помощью левой кнопки мыши основной обрабатываемый компонент.

В процессе вычисления выбранная деталь окрашивается в красный цвет.

Обломки заготовки удаляются только из того графического вида, в котором была выбрана деталь. При необходимости то же можно выполнить и на других графических видах. Обломки можно удалить в любой момент в ходе имитации обработки.

Если включен один из режимов просмотра (вращение, улучшенная графика, сечение или сравнение), перед удалением обломков необходимо восстановить исходный вид.


ПУНКТ REMOVE FIXTURES (МЕНЮ INSPECT)

Удаление прижимов с вида (ALT I + F)

Команда используется для удаления прижимов, использовавшихся при имитации. Прижимы можно удалить в любой момент в ходе имитации, что позволяет лучше рассмотреть заготовку. Прижимы можно удалить только из активного графического вида.

Пункт доступен только в твердотельном режиме (Simulation mode).


INSPECT ERRORS

Просмотр ошибок в ходе имитации.

Verify обладает продвинутыми средствами обнаружения и исправления ошибок. При выборе этого пункта (он помечается галочкой в меню Inspect) открывается окно, в котором перечисляются ошибки. В процессе или после имитации обработки можно дважды щелкнуть мышью на сообщении об ошибке в этом окне. Открывается текстовый редактор, в который загружается файл управляющей программы или APT/CL. Строка, на которой произошла ошибка, выделяется. Эта функция поддерживает только входные файлы формата ASCII, например файлы управляющих программ (в G-функциях) и APT/CL–файлы.


INSPECT INPUT FILE

Просмотр входного файла в процессе имитации, имитируемая строка подсвечивается. Для включения функции из меню Inspect следует выбрать пункт Inspect Input File. Открывается окно входного файла, которое затем можно закрепить, как панель инструментов. Чтобы это окно занимало меньше времени, его можно закрепить в верхней или нижней части основного окна.


МЕНЮ OPTIONS

Меню Options включает в себя функции, управляющие общей производительностью системы. Они используются для задания настроек по умолчанию для текущего сеанса и системы в целом.

Multi-Axis | Включение/отключение многоосевых перемещений
Write image at tool change | Сохранение изображения в файле при смене инструмента
Write image at error | Сохранение изображения в файл при ошибке
Enhance when writing image | Сохранение изображения в файле с более высоким качеством
Toolbars | Включение/отключение панелей инструментов
Reset Toolbars | Возвращение всех панелей инструментов в их исходное положение
Status bar | Включение/отключение строки состояния
Control Panel | Включение панели управления (Control panel)
System Defaults | Задание/редактирование системных установок по умолчанию
Units | Переключение между британскими и метрическими единицами измерения


ПУНКТ MULTI-AXIS (МЕНЮ OPTIONS)

Включение/отключение многоосевых перемещений (ALT O + M)

Опция отображает наличие или отсутствие многоосевых перемещений в файле УП и устанавливается автоматически при чтении файла. При желании ее можно отключить для многоосевого файла. При этом ADEM NC Verify проигнорирует все многоосевые перемещения.

ЗАМЕЧАНИЕ: В ADEM NC Verify опция отключена по умолчанию. При этом обрабатываются только 2- или 3-осевые перемещения.


ПУНКТ WRITE IMAGE AT TOOL CHANGE (МЕНЮ OPTIONS)

Создание изображения при смене инструмента (ALT O + O)

Автоматическая генерация изображений на основе графических видов при каждой смене инструмента в ходе имитации обработки. Полученным изображениям присваива тся уникальные имена. Первые 5 символов имен берутся из имени файла УП, к ним добавляется номер, состоящий из 3 цифр и обозначающий порядковый номер сообщения. Файлы изображений сохраняются с расширением .bmp.


ПУНКТ WRITE IMAGE AT ERROR (МЕНЮ OPTIONS)

Создание изображения при возникновении ошибки (ALT O + R)

Опция позволяет автоматически генерировать изображения на основе графических видов при обнаружении ошибок и в конце программы. Ошибками считаются:

Врезание в заготовку на быстром ходу

Врезание в прижим

Задевание заготовки или прижима оправкой или шпинделем

Полученным изображениям присваиваются уникальные имена. Первые 5 символов имен берутся из имени файла УП, к ним добавляется номер, состоящий из 3 цифр и обозначающий порядковый номер сообщения. Файлы изображений сохраняются с расширением .bmp.


Пункт Enhance when writing image (меню Options)

ПУНКТ ENHAADEM NCE WHEN WRITING IMAGE (МЕНЮ OPTIONS)

Включение качественной графики при сохранении изображений (ALT O + E)

Автоматическое включение качественной графики при сохранении изображения в файле. Подробнее о качественной графике см. описание команды Enhance из меню View.


ПУНКТ TOOLBAR (МЕНЮ OPTIONS)

Показ всех панелей инструментов (ALT O + T)

Команда используется для показа всех панелей инструментов. В ADEM NC Verify имеется 3 панели инструментов: Setup/Wireframe, Simulation/Solid и Camera. При вызове команды на экране появляются все три панели инструментов. Если все они уже присутствуют на экране, команда не выполняет ничего.

Для включения/отключения отдельных панелей инструментов можно щелкнуть правой кнопкой мыши на строке состояния (в нижней части основного окна) или на свободной области рядом с панелями инструментов, под меню. В появившемся контекстном меню показан статус каждой из панелей инструментов. Здесь можно включить или отключить нужную панель, выбрав ее мышью.


ПУНКТ RESET TOOLBARS (МЕНЮ OPTIONS)

Восстановление размещения всех панелей инструментов (ALT O + B)

Команда возвращает все панели инструментов в их исходное положение. Таким образом, если пользователь не может отыскать какую-либо панель инструментов, например, Camera, он может воспользоваться этой кнопкой для возвращения панели на место. Пункт Reset Toolbar имеется также в контекстном меню, вызываемом щелчком правой кнопки мыши на строке состояния или на серой области рядом с панелями инструментов внутри основного окна ADEM NC Verify.


SIMPLE TOOLBAR

Эта альтернативная панель содержит меньшее количество кнопок. Кнопки на этой панели имеют больший размер. Она вызывается с помощью пункта Simple Toolbar меню Options.

С помощью кнопок этой панели можно выполнить следующее:

  1. Open — открытие и чтение файла программы

  2. Setup — переключение в режим подготовки.

  3. Simulate — переключение в твердотельный режим.

  4. Start — запуск имитации/воспроизведения обработки.

  5. Stop — останов имитации/воспроизведения обработки.

  6. Show/Hide — включение/отключение панели Camera.


REGULAR TOOLBAR

Команда Regular Toolbar позволяет использовать обычную панель инструментов вместо панели Simple Toolbar.


ПУНКТ STATUS BAR (МЕНЮ OPTIONS)

Включение/отключение строки состояния (ALT O + S)

Команда используется для скрытия или показа строки состояния (области сообщений в нижней части основного окна).


ПУНКТ CONTROL PANEL (МЕНЮ OPTIONS)

Включение панели управления ADEM NC (Control panel) (ALT O + C)

Служит для вывода на экран и обновления панели управления ADEM NC. Следует помнить, что на экране может присутствовать только одна панель управления. Закрыть панель можно щелчком мыши на крестике, расположенном в ее правой верхней части.


ПУНКТ SYSTEM DEFAULTS (МЕНЮ OPTIONS)

Редактирование системных параметров по умолчанию (ALT O + D)

Системные параметры по умолчанию можно разбить на три основных группы: файловые, графические и прочие. Каждая группа параметров располагается на отдельной вкладке. Заданные здесь параметры по умолчанию сохраняются и для последующих сеансов.

Параметры по умолчанию вкладки File

Параметры по умолчанию вкладки Graphics

Параметры по умолчанию вкладки Misc


ПОДМЕНЮ UNITS (МЕНЮ OPTIONS)

Переключение между британскими и метрическими единицами измерения (ALT O + U)

Команда используется для переключения между дюймами (Inch) и миллиметрами (Metric) при определении параметров инструментов и системных настроек по умолчанию. Она используется для смены системы единиц измерения. По умолчанию используются д ймы. Смена единиц измерения влияет на все характеристики инструментов и параметры точности. Подменю Units содержит следующие пункты.

Inch

Metric


МЕНЮ WINDOW

Cascade Каскадное расположение видов в основном окне

Tile Horizontal Расположение видов сверху вниз

Tile Vertical Расположение видов слева направо

Arrange icons Выравнивание свернутых видов в нижней части основного окна


МЕНЮ HELP

В меню Help содержатся следующие пункты для вызова справочной информации о приложении:

Index | Главная страница справочной системы
Using Help | Общие указания о получении интересующих сведений с помощью электронной справочной системы
Troubleshooting | Ответы на часто задаваемые вопросы
About ADEM NC Verify | Вызов диалогового окна с информацией о программе, владельце лицензии и т.д.
Memory status | Информация об имеющихся ресурсах памяти
Upgrade Information | Информация о преимуществах обновления ADEM NC Verify до ADEM NC Verify PLUS


ПУНКТ INDEX (МЕНЮ HELP)

Вызов окна электронной справочной системы. В этом окне можно перейти к пошаговым инструкциям по работе с ADEM NC Verify и найти различную другую справочную информацию.

Для возвращения к первой странице в окне справочной системы всегда можно выбрать раздел ADEM NC Verify Help Contents.


ПУНКТ USING HELP (МЕНЮ HELP)

Вызов информации о работе со справочной системой.


ПУНКТ TROUBLESHOOTING (МЕНЮ HELP)

Часто задаваемые вопросы и возможные затруднения

В: Программа работает медленно. Как можно увеличить скорость?

См. Увеличение скорости

Другие обстоятельства

Снижение количества используемой памяти

В: Что делать, если появляются сообщения: «Out of Memory».

См. Снижение количества используемой памяти

В: Что такое программа ADEM NC Verify PLUS? Какие возможности в ней имеются?

См. Информация по обновлению


ПУНКТ ABOUT ADEM NC VERIFY (МЕНЮ HELP)

Вызов окна со сведениями о программе (ALT H + A)

Команда вызывает диалоговое окно с информацией о типе и владельце лицензии.


ПУНКТ MEMORY STATUS (МЕНЮ HELP)

Информация об имеющихся ресурсах памяти (ALT H + M)

Команда используется для вывода информации о текущем состоянии памяти компь тера. Для этого открывается следующее диалоговое окно.

См. диалоговое окно Memory Status


ПОСЛЕДНИЙ ФАЙЛ

Файл, открывавшийся последним.


УВЕЛИЧЕНИЕ СКОРОСТИ

Физическая память компьютера

Программы контроля УП требуют для работы большое количество памяти. Недостаток ресурсов памяти сказывается на производительности. Рекомендуемый объем оперативной памяти – 32 Мб или более (64 Мб для больших файлов УП). При отсутствии достаточного ее количества или при работе с большими файлами необходимо позаботиться о наращивании оперативной памяти.

Режим Turbo

Если нет необходимости наблюдать сам процесс имитации обработки, то можно воспользоваться режимом Turbo. В режиме Turbo программа работает в 2-3 раза быстрее, чем в обычном режиме.

Графическое разрешение

Чем выше разрешение графики (например, 1024x768, 1260x1024), тем ниже производительность и тем больше необходимо памяти. Для увеличения скорости желательно снизить разрешение до 800x600 или 640x480.

Несколько видов

Чем больше число графических видов, тем ниже скорость имитации. Каждый дополнительный вид снижает скорость имитации приблизительно на 10-30%.

Отображение инструмента

При отображении инструмента в твердотельном и непрерывном режимах скорость ниже, чем в каркасном режиме. Поэтому рекомендуется использовать каркасное отображение инструмента. Для еще большего увеличения скорости отображение инструмента можно отключить. Время имитации несколько удлиняется также при увеличении количества граней, используемых для отображения инструмента (NSIDES). Это не влияет, однако, на точность параметров готовой или промежуточной детали. Измерения всех параметров производятся с большой точностью. Увеличение числа граней инструмента необходимо для получения более гладкой картинки.

Длина инструмента

Чем длиннее инструмент, тем медленнее выполняется имитация. Размер инструмента на экране влияет на производительность: чем больше изображение инструмента, тем больше времени требуется на имитацию файла, поскольку в этом случае на изображение обработки и движений инструмента требуется больше времени. Например, вид в половину масштаба генерируется приблизительно в четыре раза быстрее, чем полномасштабный.

В качестве длины инструмента следует выбирать минимальную длину рабочей части инструмента или максимальную глубину обработки.

Экранное увеличение заготовки

Чем больше экранное увеличение, тем дольше производится имитация. Поэтому может понадобиться уменьшить экранное увеличение.

Работа с несколькими приложениями

Одновременная работа нескольких приложений создает дополнительную нагрузку на ресурсы компьютера и замедляет работу Verify. Каждое из активных приложений использует память и другие системные ресурсы. Поэтому при работе с Verify рекомендуется свести число активных приложений к минимуму.

Оправка

Отображение оправки существенно снижает скорость имитации.


СПРАВОЧНАЯ ИНФОРМАЦИЯ ОТСУТСТВУЕТ

Справочная информация об этой области окна отсутствует.

См. главу 3 Руководства по утилитам.


СПРАВОЧНАЯ ИНФОРМАЦИЯ ОТСУТСТВУЕТ

Справочная информация о данном сообщении отсутствует.

См. главу 3 Руководства по утилитам.


ЗУМИРОВАНИЕ В ГРАФИЧЕСКОМ ОКНЕ

Область для показа на экране крупным планом можно выбрать рамкой с помощью правой кнопки мыши. Для этого нужно нажать эту кнопку, и удерживая ее нажатой, начать перемещать мышь. При этом на экране будет строиться рамка. Когда пользователь отпустит правую кнопку мыши, выбранная область будет показана на экране крупным планом.

Для зумирования области с помощью окна Zoom view правая кнопка мыши использована быть не может.

Чтобы восстановить исходное состояние модели, следует воспользоваться командой Reset.


ДИАЛОГОВОЕ ОКНО CREATE BOX

Corner 1 Угловая точка с наименьшими координатами X, Y, Z.

Corner 2 Противоположная угловая точка с наибольшими координатами X, Y, Z.

Use Bounding Box

Для вычисления граничного бруска можно, не задавая координат угловых точек, воспользоваться кнопкой Use Bounding Box.

Offset В поле Offset можно ввести значение, на которое должны быть увеличены размеры бруска. Таким образом создается технологический запас материала.


ДИАЛОГОВОЕ ОКНО CREATE CYLINDER

Axis 1 Конечная точка оси с наименьшими координатами X, Y, Z.

Axis 2 Конечная точка оси с наибольшими координатами X, Y, Z.

Bounding Cylinder/Diameter

Вместо того, чтобы рассчитывать значения координат конечных точек, можно нажать кнопку Use Bounding Cylinder. Verify сам находит две конечные точки оси и диаметр заготовки, внутри которой полностью заключена модель.


ДИАЛОГОВОЕ ОКНО EDIT TOOL LIST

Выводится список фрезерного или токарного инструмента.

Команда используется для изменения описаний инструментов, применяющихся в ходе текущей имитации обработки.

Команда может быть использована для динамической смены инструмента и просмотра его работы в любой момент имитации.

Выбрав инструмент, можно просмотреть его параметры в соответствующих полях. Здесь же можно задать для них новые значения, принять которые можно, нажав кнопку OK. Изменения немедленно отображаются при имитации обработки.


ДИАЛОГОВОЕ ОКНО MEMORY STATUS

Physical memory

Load Процент загрузки памяти (от 0 до 100). Здесь нуль обозначает, что память не используется, а 100 — что память используется полностью.

Total Общее количество физической памяти в килобайтах.

Available Количество доступной физической памяти в килобайтах.

Page file

Total Общее количество килобайт, вмещающееся в страничный файл. Параметр не отображает фактического размера страничного файла на диске.

Available Общее количество килобайт, имеющееся в страничном файле.

Virtual Memory

Total Общее количество памяти в килобайтах, которое может быть описано в пользовательском разделе виртуального адресного пространства Verify.

Available Количество килобайт незарезервированной и несохраненной памяти в пользовательском разделе виртуального адресного пространства Verify.

Poll Запрос последних сведений о памяти.


ДИАЛОГОВОЕ ОКНО REPOSITION TOOLPATH

Обычно для смещения траектории между двумя последовательными операциями подготовки к имитации обработки необходимо выполнить следующее:

• Завершить имитацию обработки и получить готовую деталь на экране.

• Вызвать команду Reposition Toolpath из меню Model. Открывается диалоговое окно Reposition Toolpath.

• Указать поверхности базовых плоскостей/осей; при этом выводятся текущие значения.

• Задать новые значения смещений.

• Нажать Calculate для расчета новой точки начала координат.

• Новые начало/система координат отображаются красным цветом.

• Нажать OK.

• Загрузить следующую траекторию движения инструмента. Эта траектория размещается уже с учетом новой системы координат.

В диалоговом окне Reposition Toolpath имеются следующие поля:

I J K Поля обновляются по мере задания новых систем координат. В них показываются значения векторов для новых осей относительно осей исходной системы координат. Эти поля могут быть обновлены и вручную, если нужные плоскости не совпадают ни с одной из граней имеющейся модели. Например, если все грани текущей модели расположены параллельно координатным плоскостям, а новая система координат должна быть повернута на 45 градусов относительно исходной.

XY Datum - Z axis

Установив переключатель в это положение, следует указать грань. Новая плоскость XY будет совпадать с выбранной гранью, а направление оси Z задается нормалью к этой грани. Значения смещений выбранной точки в старой системе координат выводятся в поле Original Position. Они указывают, насколько смещена выбранная точка от плоскости XY=0, проходящей через старое начало координат. Теперь нужно ввести значение Z этой плоскости относительно новой системы координат в поле New Value. Нажатие кнопки Flip Axis обращает вектор оси, т.е. направление оси Z меняется на противоположное.

XZ Datum - Y axis

Установив переключатель в это положение, следует указать грань. Новая плоскость XZ будет совпадать с выбранной гранью, а направление оси Y задается нормалью к этой грани. Значения смещений выбранной точки в старой системе координат выводятся в поле Original Position. Они указывают, насколько смещена выбранная точка от плоскости XZ=0, проходящей через старое начало координат. Теперь нужно ввести значение Y этой плоскости относительно новой системы координат в поле New Value. Нажатие кнопки Flip Axis обращает вектор оси, т.е. направление оси Y меняется на противоположное.

YZ Datum - X axis

Установив переключатель в это положение, следует указать грань. Новая плоскость YZ будет совпадать с выбранной гранью, а направление оси X задается нормалью к этой грани. Значения смещений выбранной точки в старой системе координат выводятся в поле Original Position. Они указывают, насколько смещена выбранная точка от плоскости YZ=0, проходящей через старое начало координат. Теперь нужно ввести значение X этой плоскости относительно новой системы координат в поле New Value. Нажатие кнопки Flip Axis обращает вектор оси, т.е. направление оси X меняется на противоположное.

Feature Type Для перемещения системы координат можно выбирать различные типы элементов: плоские и цилиндрические. Обычно используются плоские элементы (Plane).

Plane В поля заносятся значения координат и нормали к выбранной точке на модели.

Cylinder Выбор точки, принадлежащей цилиндрической поверхности. В этом случае используются координаты центра и вектор оси.

Calculate Вычисление новой точки начала координат..

Reposition Data

Окончательные значения нового начала координат и направлений новых осей относительно исходной промежуточной модели. Они вычисляются при нажатии кнопки Calculate исходя из последних значений, введенных в диалоговом окне Reposition Toolpath. Здесь также отображается новое начало новой траектории движения инструмента. Эти значения действительны, пока открыто диалоговое окно Reposition Toolpath.

Замечание: Пока продолжается текущий процесс имитации обработки сохраняются исходные начало/оси координат. Новые значения вступают в силу только после загрузки в Verify новой траектории движения инструмента.

Замечание: Новую систему координат и преобразование траектории движения инструмента следует задавать ДО считывания следующего ADEM NC/CL-файла.


МЕНЮ SIMULATE

В этом меню содержатся команды управления имитацией обработки. Имеется два основных режима работы ADEM NC Verify: режим подготовки (Setup mode), в котором задаются параметры имитации, и твердотельный режим (Simulation mode), в котором производятся имитация обработки и анализ полученной детали. Первые два пункта меню позволяют переключиться между этими режимами.

Setup | Переключение в режим подготовки (Setup mode)
Simulate | Переключение в твердотельный режим (Simulate mode)
Turbo | Переключение в режим Turbo
CL Range | Задание диапазона кадров для процесса имитации
Use all CL | Использование для имитации всего файла программы
Record Simulation | Запуск/остановка записи имитации обработки для воспроизведения
Start | Запуск текущего процесса имитации/воспроизведения
Go to | Задание точек останова для имитации/воспроизведения
Stop | Останов процесса имитации/воспроизведения


СНИЖЕНИЕ КОЛИЧЕСТВА ИСПОЛЬЗУЕМОЙ ПАМЯТИ

Графическое разрешение

Чем выше разрешение графики (например, 1024x768, 1260x1024), тем ниже производительность и тем больше необходимо памяти. Для уменьшения количества используемой памяти желательно снизить разрешение до 800x600 или 640x480.

Несколько видов

Открытие в ходе имитации нескольких графических видов требует большего количества памяти. Каждое дополнительно открытое видовое окно потребляет памяти на 30-50% больше.

Экранное увеличение заготовки

Чем больше экранное увеличение, тем больше расходуется памяти. Поэтому может понадобиться уменьшить экранное увеличение.

Работа с другими приложениями

Каждое из активных приложений использует память и другие системные ресурсы. Поэтому следует одновременно запускать минимальное число приложений.

Новый сеанс Иногда для освобождения памяти требуется закрыть текущий сеанс и, перезагрузив Windows, запустить Verify заново.

Оправка На отображение оправки требуется много памяти. Поэтому при недостатке памяти следует отказаться от ее использования.


ЗУМИРОВАНИЕ С ПОМОЩЬЮ ОКНА ZOOM VIEW

Для динамического задания показываемой области используется левая кнопка мыши. При ее нажатии в окне графического вида появляется прямоугольная рамка, котору можно перемещать по экрану. Эта рамка задает область, показываемую крупным планом. Размер рамки зависит от коэффициента экранного увеличения, задаваемого в окне Zoom View.

Область, оказавшаяся внутри этой рамки, показывается в окне Zoom View крупным планом. Для изменения коэффициента экранного увеличения можно воспользоваться скользящей шкалой или ввести нужное численное значение в соответству щем поле в окне Zoom View.

Таким образом, область для зумирования выбирается в графическом окне левой кнопкой мыши. Она выводится крупным планом в окне Zoom View. В этом же окне можно задать коэффициент экранного увеличения.


ПУНКТ BACK VIEW (ПОДМЕНЮ STANDARD VIEWS)

Переключение на вид сзади (ALT V + V + B)

Показ моделей и траекторий движения инструментов на виде сзади.


ПУНКТ BEGINNING (ПОДМЕНЮ GO TO)

Воспроизведение до начала (ALT S + G + B)

Воспроизведение до начала файла программы. По сути, эта команда позволяет воспроизвести процесс обработки в обратном порядке. Пункт доступен только в режиме воспроизведения.


ПУНКТ BOTTOM VIEW (ПОДМЕНЮ STANDARD VIEWS)

Переключение на вид снизу (ALT V + V + O)

Показ моделей и траекторий движения инструментов на виде снизу.


ПУНКТ BOX (ПОДМЕНЮ FIXTURE)

Создание прямоугольного прижима (ALT M + F + B)

Команда используется для создания прямоугольного прижима (бруска).

Брусок, грани которого расположены вдоль осей координат, задается двумя угловыми точками в диалоговом окне Create Box. Координаты этих точек можно ввести вручную, а можно для их вычисления воспользоваться кнопкой Use Bounding Box. При этом создается наименьший брусок, полностью охватывающий траектории движения инструментов. При отсутствии траекторий движения инструментов используются стандартные значения координат угловых точек бруска. Изменить координаты можно, задав значение в поле Offset. При этом размеры бруска увеличиваются по всем направлениям на заданную в этом поле величину, т.е. грани сдвигаются на расстояние припуска. Таким образом, припуск 0.5 увеличивает брусок в каждом из измерений на 1 единицу. Теперь можно нажать OK для создания бруска или Cancel для отмены операции.


ПУНКТ BOX (ПОДМЕНЮ STOCK)

Создание прямоугольной заготовки (ALT M + S + B)

Команда используется для создания прямоугольной заготовки (бруска).

Брусок, грани которого расположены вдоль осей координат, задается двумя угловыми точками в диалоговом окне Create Box. Координаты этих точек можно ввести вручную, а можно для их вычисления воспользоваться кнопкой Use Bounding Box. При этом создается наименьшая заготовка, полностью охватывающая траектории движения инструментов. При отсутствии траекторий движения инструментов использу тся стандартные значения координат угловых точек бруска. Изменить координаты можно, задав значение в поле Offset. При этом размеры заготовки увеличиваются по всем направлениям на заданную в этом поле величину, т.е. грани сдвигаются на расстояние припуска. Таким образом, припуск 0.5 увеличивает заготовку в каждом из измерений на 1 единицу. Теперь можно нажать OK для создания бруска или Cancel для отмены операции.


КНОПКА CAMERA BAR

Включение/отключение панели Camera.

При нажатии на кнопку вызывается панель Camera, в которой представлены девять стандартных видов.

Верхний ряд:

Слева: Левый изометрический вид

В центре: Вид сверху

Справа: Правый изометрический вид

Средний ряд:

Слева: Вид слева

В центре: Вид спереди

Справа: Вид справа

Нижний ряд:

Слева: Изометрический вид сзади

В центре: Вид снизу

Справа: Изометрический вид сзади


ПУНКТ CONTINUOUS DISPLAY (ПОДМЕНЮ DISPLAY MODE)

Непрерывное отображение инструмента (ALT T + D + C)

В этом режиме инструмент отображается непрерывно. Это наиболее медленный режим работы. В этом режиме инструмент отображается как твердотельный объект, плавно перемещающийся от одного кадра к другому.


ПУНКТ CYLINDER (ПОДМЕНЮ FIXTURE)

Создание цилиндрического прижима (ALT M + F + C)

Команда используется для создания цилиндрического прижима.

Цилиндр создается по оси и диаметру, заданным в диалоговом окне Create Cylinder. Ось цилиндра определяется двумя конечными точками: Axis point 1 и Axis point 2. Координаты X, Y, Z двух конечных точек и значение диаметра указываются в соответствующих полях диалогового окна. Теперь можно нажать OK для создания цилиндра или Cancel для отмены операции.


ПУНКТ CYLINDER (ПОДМЕНЮ STOCK)

Создание цилиндрической заготовки (ALT M + S + C)

Команда используется для создания цилиндрической заготовки.

Цилиндр создается по оси и диаметру, заданным в диалоговом окне Create Cylinder. Ось цилиндра определяется двумя конечными точками: Axis point 1 и Axis point 2. Координаты X, Y, Z двух конечных точек и значение диаметра указываются в соответствующих полях диалогового окна. Теперь можно нажать OK для создания цилиндра или Cancel для отмены операции.


ПУНКТ END (ПОДМЕНЮ GO TO)

Продолжение имитации/воспроизведения до конца (ALT S + G + E)

Выполнение имитации/воспроизведения обработки до конца заданного диапазона кадров. В твердотельном режиме (Simulation mode) в диапазон по умолчанию входят все кадры файла программы — от начала и до конца. Изменить этот диапазон можно командой CL range, или указав обрабатываемую область на графическом виде с помощью мыши.


ПУНКТ ERROR (ПОДМЕНЮ GO TO)

Продолжение имитации/воспроизведения до следующей ошибки (ALT S + G + R)

Продолжение имитации/воспроизведения до обнаружения следующей ошибки в обработке.


ПУНКТ FIXTURE (ПОДМЕНЮ SET TYPE)

Изменение типа выделенной модели, которая становится прижимом (ALT M + Y + F)

Команда позволяет преобразовать выделенную на графическом виде модель в прижим.


ПУНКТ FRONT VIEW (ПОДМЕНЮ STANDARD VIEWS)

Переключение на вид спереди (ALT V + V + F)

Показ моделей и траекторий движения инструментов на виде спереди.


ПУНКТ HORIZONTAL (ПОДМЕНЮ MACHINE TYPE)

Переключение на станок горизонтального типа (ALT V + M + H)

Команда используется для переключения на станок горизонтального типа.


Пункт Inch (подменю Units)

ПУНКТ IADEM NCH (ПОДМЕНЮ UNITS)

Задание дюймов в качестве единиц измерения (ALT U + I)

Задание дюймов в качестве единиц измерения для инструментов и системных параметров по умолчанию. Смена единиц измерения влияет на все характеристики инструментов и параметры точности.


ПУНКТ ISOMETRIC VIEW 1 (ПОДМЕНЮ STANDARD VIEWS)

Переключение на изометрический вид 1 (ALT V + V + 1)

Показ моделей и траекторий движения инструментов на изометрическом виде спереди слева.


ПУНКТ ISOMETRIC VIEW 2 (ПОДМЕНЮ STANDARD VIEWS)

Переключение на изометрический вид 2 (ALT V + V + 2)

Показ моделей и траекторий движения инструментов на изометрическом виде спереди справа.


ПУНКТ ISOMETRIC VIEW 3 (ПОДМЕНЮ STANDARD VIEWS)

Переключение на изометрический вид 3 (ALT V + V + 3)

Показ моделей и траекторий движения инструментов на изометрическом виде сзади слева.


ПУНКТ ISOMETRIC VIEW 4 (ПОДМЕНЮ STANDARD VIEWS)

Переключение на изометрический вид 4 (ALT V + V + 4)

Показ моделей и траекторий движения инструментов на изометрическом виде сзади справа.


ПУНКТ LEFT VIEW (ПОДМЕНЮ STANDARD VIEWS)

Переключение на вид слева (ALT V + V + L)

Показ моделей и траекторий движения инструментов на виде слева.


ПУНКТ METRIC (ПОДМЕНЮ UNITS)

Задание миллиметров в качестве единиц измерения (ALT U + M)

Задание миллиметров в качестве единиц измерения для инструментов и системных параметров по умолчанию. Смена единиц измерения влияет на все характеристики инструментов и параметры точности.


ПУНКТ NEXT CL POINT (ПОДМЕНЮ GO TO)

Продолжение имитации/воспроизведения до начала следующего кадра (ALT S + G + P)

Продолжение имитации/воспроизведения до начала следующего кадра Используется для просмотра состояния процесса имитации в начале каждого кадра.


ПУНКТ NEXT TOOL (ПОДМЕНЮ GO TO)

Продолжение имитации/воспроизведения до следующей смены инструмента (ALT S + G + T)

Продолжение имитации/воспроизведения до следующей смены инструмента


ПУНКТ PART (ПОДМЕНЮ SET TYPE)

Изменение типа выделенной модели, которая становится деталью (ALT M + Y + P)

Команда позволяет преобразовать выделенную на графическом виде модель в деталь.


ПУНКТ PREVIOUS CL POINT (ПОДМЕНЮ GO TO)

Воспроизведение до начала предыдущего кадра (ALT S + G + L)

Воспроизведение до начала предыдущего кадра Пункт доступен только в режиме воспроизведения.


ПУНКТ PREVIOUS ERROR (ПОДМЕНЮ GO TO)

Воспроизведение до предыдущей ошибки (ALT S + G + V)

Воспроизведение до предыдущей ошибки в обработке Пункт доступен только в режиме воспроизведения.


ПУНКТ PREVIOUS TOOL (ПОДМЕНЮ GO TO)

Воспроизведение до предыдущей смены инструмента (ALT S + G + O)

Воспроизведение до предыдущей смены инструмента Пункт доступен только в режиме воспроизведения.


ПУНКТ RIGHT VIEW (ПОДМЕНЮ STANDARD VIEWS)

Переключение на вид справа (ALT V + V + R)

Показ моделей и траекторий движения инструментов на виде справа.


ПУНКТ SOLID (ПОДМЕНЮ DISPLAY MODE)

Твердотельное отображение инструмента (ALT T + D + S)

В этом режиме инструмент отображается как твердотельный объект. Инструмент виден в каждом кадре.


ПУНКТ STL SOLID (ПОДМЕНЮ FIXTURE)

Создание прижима на основе STL-файла (ALT M + F + T)

Команда вызывает диалоговое окно открытия файлов, в котором нужно выбрать STL-файл. ADEM NC Verify читает как файлы формата ASCII, так и двоичные STL-файлы. Выбрав нужный STL-файл, можно нажать OK для создания цилиндра или Cancel для отмены операции.


ПУНКТ STL SOLID (ПОДМЕНЮ STOCK)

Создание заготовки на основе STL-файла (ALT M + S + T)

Команда вызывает диалоговое окно открытия файлов, в котором нужно выбрать STL-файл. ADEM NC Verify читает как файлы формата ASCII, так и двоичные STL-файлы. Выбрав нужный STL-файл, можно нажать OK для создания цилиндра или Cancel для отмены операции.


ПУНКТ STOCK (ПОДМЕНЮ SET TYPE)

Изменение типа выделенной модели, которая становится заготовкой (ALT M + Y + S)

Команда позволяет преобразовать выделенную на графическом виде модель в заготовку.


ПУНКТ TOP VIEW (ПОДМЕНЮ STANDARD VIEWS)

Переключение на вид сверху (ALT V + V + T)

Показ моделей и траекторий движения инструментов на виде сверху.


ПУНКТ VERTICAL (ПОДМЕНЮ MACHINE TYPE)

Переключение на станок вертикального типа (ALT V + M + V)

Команда используется для переключения на станок вертикального типа.


ПУНКТ WIREFRAME (ПОДМЕНЮ DISPLAY MODE)

Каркасное отображение инструмента (ALT T + D + W)

Опция используется для включения режима каркасного отображения инструмента. Этот режим устанавливается по умолчанию. Он обеспечивает наиболее высокую скорость работы. В этом режиме инструмент виден, даже если его закрывает заготовка. Таким образом, инструмент виден в каждом кадре.


КНОПКА ZOOM DOWN

При каждом нажатии кнопки все объекты на экране несколько уменьшаются. Нажатие кнопки несколько раз подряд постепенно уменьшает объекты на экране.


КНОПКА ZOOM UP

При каждом нажатии кнопки все объекты на экране несколько увеличиваются. Нажатие кнопки несколько раз подряд постепенно увеличивает объекты на экране.


ДРУГИЕ ОБСТОЯТЕЛЬСТВА

Выбор оптимального вида

Для очень больших файлов сначала имитацию обработки следует выполнить, установив небольшой масштаб вида (видов). Это позволит выявить критические зоны и определить более оптимальную ориентацию видов для последующей полномасштабной обработки.

Точность Чем больше размеры модели на экране, тем более точно протекает имитация обработки и тем медленнее скорость.

Сложность модели

Сложность модели не влияет на производительность Verify. Время на выполнение последнего прохода для входного файла, содержащего сотни тысяч точек, практически равно времени первого прохода.

Несколько видовых окон

При работе с большой деталью, состоящей из множества мелких элементов полезно использовать несколько видов. На одном из них можно показать деталь целиком, а другие окна можно использовать для показа мелких элементов детали более крупным планом. Общий вид детали позволяет ориентироваться в том, что происходит на других видах в ходе имитации обработки.

С помощью описанного метода стало возможным проверить траектории инструментов при изготовлении лонжеронов длиной 6 м, причем глубина обработки на некоторых участках составляла десятые доли миллиметра.


СОДЕРЖАНИЕ ЭЛЕКТРОННОЙ СПРАВОЧНОЙ СИСТЕМЫ ПО ADEM NC VERIFY

КАК...

В ADEM NC Verify можно получить контекстную электронную справку обо всех меню, кнопках и других элементах интерфейса. Для этого можно воспользоваться следу щими ссылками на разделы электронной справочной системы или нажать F1 при выборе любого пункта меню или нажатии кнопки внутри ADEM NC.

МЕНЮ

Меню File (Файл)

Меню Model (Модель)

Меню View (Вид)

Меню Tool (Инструмент)

Меню Simulate (Проверка)

Меню Inspect (Анализ)

Меню Options (Параметры)

Меню Window (Окно)

Меню Help (Справка)


BEEP

Включение и отключение звукового сигнала. Звуковой сигнал используется для предупреждения об ошибках в ходе имитации или при выполнении пользователем каких-либо действий. По умолчанию флажок поднят.


BOUNDING BOX OFFSET

Припуск бруска, заключающего в себя траектории инструментов или объекты. На эту величину брусок увеличивается во всех направлениях. По умолчанию равен 0.5.


CIRCULAR INTERPOLATION

Допуск задает длину хорды для всех круговых или дуговых перемещений инструмента. Чем точнее допуск (меньше число), тем точнее инструмент повторяет при перемещении дугу или круг. Имитация таких перемещений потребует больше времени. По умолчанию системный допуск равен 0.01 дюймов или 0.254 мм.


CORNER AXES LENGTH

Длина осей, изображаемых в верхнем левом углу вида. Рекомендуется использовать значение 37.


DESIGN PART COMPARISON

Допуск используется при сравнении исходной модели детали и результата имитации ее изготовления. Области, в которых погрешность обработки в ту или иную сторону превышает заданную здесь величину, рассматривается как зарезы или недорезы. Области, в которых погрешность обработки не превышается заданного здесь значения, считаются прошедшими контроль. По умолчанию системный допуск равен 0.01 д ймов или 0.254 мм.


FIT FRACTION

Доля окна, которую должны занимать все модели и траектории инструментов на виде. Значение лежит в диапазоне от .1 до 1.0. По умолчанию задается 0.9.


FORM TOOLS

Допуск определяет точность изображения круговых сегментов специальных фасонных фрез и резцов. Чем меньше значение, тем выше точность описания инструмента, и тем дольше идет имитация обработки. По умолчанию системный допуск равен 0.001 д ймов или 0.0254 мм.


GAMMA CORRECTION

Допуск используется для настройки коэффициента прозрачности для прозрачного режима и режима сравнения. Рекомендуется использовать значение 0.01.


MARKER RADIUS

Радиус круга, охватывающего перекрестье курсора, которым помечается точка на модели. Рекомендуется использовать значение 20.


MILL

Tool Limits Задание предельных параметров инструмента.

Default Axis Задание используемой по умолчанию оси инструмента.

Apt 7 Parameters

Значения для следующих параметров: Diameter, Corner Radius, Height, Alpha angle, Beta angle, E-length, F-length.

См. главу 3 Руководства по утилитам.

В нем перейти к разделу 3.4.1.1


MULTIAXIS

Включение или отключение многоосввых перемещений. Наличие этой опции зависит от типа лицензии на программу. Для 5-осевых лицензий флажок установлен по умолчанию.

ЗАМЕЧАНИЕ: Опция неприменима к трехосевым операциям и в ADEM NC Verify (только в ADEM NC Verify PLUS).


OPTIMIZE FOR SMALL MOVES

Флажок устанавливается для увеличения эффективности при вычислении небольших перемещений. Его наиболее целесообразно устанавливать при работе с большими файлами, большую долю в которых составляют мелкие перемещения. Установка флажка позволяет существенно повысить скорость имитации обработки. Фактический выигрыш в скорости зависит от числа мелких перемещений в программе.


ORIGIN AXES LENGTH

Длина осей, изображаемых в начальной точке модели. Рекомендуется использовать значение 2.


ROTATE WINDOW SIZE

Размер окошка, используемого для динамического вращения модели и перемещения источника света. Рекомендуется использовать значение 150.


SELECT RADIUS

Радиус круга вокруг указателя, попадая в который объекты или инструменты счита тся выбранными. Чем больше значение, тем проще процесс выделения (выбора) объектов. Однако использование слишком большого радиуса может привести к неверному выбору. Рекомендуется использовать значение 3.


TURN

К стандартным резцам относятся следующие типы: Diamond, Circle, Square, Triangle и Groove.

См. главу 3 Руководства по утилитам.

В нем перейти к разделу 3.4.2.1


TURN TOOLS

Допуск описывает дуговые и круговые сегменты (закругления) на резцах. Он задает длину хорды при изображении кривых. При увеличении его значения резец изображается более приблизительно и имеет меньшее число граней, что позволяет увеличить скорость обработки. Чем меньше значение, тем точнее передаются закругления, но это приводит к замедлению имитации обработки. По умолчанию системный допуск равен 0.002 дюймов или 0.0508 мм.


TURNING CUTTER THICKNESS

Толщина токарного инструмента. Используется только при отображении на экране. По умолчанию параметр равен 2.54.


TURNING SIDES

Допуск вращения инструмента для токарных операций. Чем выше значение, тем более наглядно и точно отображаются вращающиеся детали. Для деталей большого диаметра рекомендуется задавать 128 или 144. Чем больше число сторон, тем медленнее выполняется имитация. По умолчанию число сторон принимается равным 72.

Optimization

Параметры этой группы опций используются для оптимизации производительности имитации процесса обработки в ADEM NC Verify.


ПАРАМЕТРЫ ПО УМОЛЧАНИЮ ВКЛАДКИ FILE

На вкладке File можно настроить файловые параметры по умолчанию для Verify.

Start-up Directory

В качестве рабочей папки можно указать последнюю использовавшуюся в предыдущем сеансе (Last Open Directory) или задать конкретную папку. Можно ввести путь к нужной папке в текстовом поле или воспользоваться для ее поиска кнопкой с тремя точками (...). При этом открывается диалоговое окно Select Directory.

Session file Пользователь может задать любой файл для ведения журнала сеанса. По умолчанию этот файл записывается в рабочую папку, в которой установлен Verify.

Machine Simulator

Virtual Controller

Выбор папок для файлов.

Always process files at run time

Файл УП можно загрузить предварительно или постепенно считывать в процессе работы.

Предварительная загрузка позволяет вывести на экран траектории движения инструментов. Можно задать считывание файла УП в процессе работы. Это позволяет экономить память перед и в ходе имитации. Главный недостаток этого режима заключается в том, что он не позволяет просматривать траекторию движения инструмента из файла УП в режиме подготовки. Кроме того, при этом становится невозможным вычисление размеров цилиндрической и прямоугольной заготовок.

File Extensions

Здесь можно задать файловые расширения для файлов APT CL и файлов G функций. По умолчанию Verify воспринимает APT/CL-файлы с расширениями APT и CL и файлы G-функций с расширением ADEM NCC. Добавлять или изменять расширения файлов можно через запятую (,) или точку с запятой (;). Перед и между файловыми расширениями пробелов быть не должно.


ПАРАМЕТРЫ ПО УМОЛЧАНИЮ ВКЛАДКИ GRAPHICS

На этой вкладке приводятся настройки отображения графики и объектов в Verify.

Graphics Mode

Verify может работать как в 8-битовом (256), так и в 24-битовом (> 65,000) цветовых режимах. Выбор режима зависит от нескольких факторов: если скорость является основным критерием, рекомендуется 256-цветовой режим. Если графический драйвер поддерживает только 256 цветов при нужном разрешении, то воспользоваться можно только этим режимом.

Machine type Задание используемой по умолчанию ориентации камеры. Например, если пользователь часто проверяет с помощью Verify УП для станков вертикального типа, то по умолчанию следует установить Vertical.

Tolerances В Verify можно задать несколько пользовательских параметров точности.

Circular Interpolation

Допуск задает длину хорды для всех круговых или дуговых перемещений инструмента. Чем точнее допуск (меньше число), тем точнее инструмент повторяет при перемещении дугу или круг, однако имитация таких перемещений потребует больше времени. По умолчанию системный допуск равен 0.01 дюймов или 0.254 мм.

Form Tools Допуск определяет точность изображения круговых сегментов специальных фасонных фрез и резцов. Чем меньше значение, тем выше точность описания инструмента, и тем дольше идет имитация обработки. По умолчанию системный допуск равен 0.001 дюймов или 0.0254 мм.

Turn Tools Допуск описывает дуговые и круговые сегменты (закругления) на резцах. Он задает длину хорды при изображении кривых. При увеличении его значения резец изображается более приблизительно и имеет меньшее число граней, что позволяет увеличить скорость обработки. Чем меньше значение, тем точнее передаются закругления, но это приводит к замедлению имитации обработки. По умолчанию системный допуск равен 0.002 дюймов или 0.0508 мм.

Gamma Correction

Допуск используется для настройки коэффициента прозрачности для прозрачного режима и режима сравнения. Рекомендуется использовать значение 0.01.

Design Part Comparison

Допуск используется при сравнении исходной модели детали и результата имитации ее изготовления. Области, в которых погрешность обработки в ту или иную сторону превышает заданную здесь величину, рассматривается как зарезы или недорезы. Области, в которых погрешность обработки не превышается заданного здесь значения, считаются прошедшими контроль. По умолчанию системный допуск равен 0.01 дюймов или 0.254 мм.

Turning Sides Допуск вращения инструмента для токарных операций. Чем выше значение, тем более наглядно и точно отображаются вращающиеся детали. Для деталей большого диаметра рекомендуется задавать 128 или 144. Чем больше число сторон, тем медленнее выполняется имитация. По умолчанию число сторон принимается равным 72.

Optimization Параметры этой группы опций используются для оптимизации производительности имитации процесса обработки в Verify.

Optimize for small moves

Флажок устанавливается для увеличения эффективности при вычислении небольших перемещений. Его наиболее целесообразно устанавливать при работе с большими файлами, большу долю в которых составляют мелкие перемещения. Установка флажка позволяет существенно повысить скорость имитации обработки. Фактический выигрыш в скорости зависит от числа мелких перемещений в программе.


ПАРАМЕТРЫ ПО УМОЛЧАНИЮ ВКЛАДКИ MISC

На этой вкладке собраны следующие системные параметры по умолчанию.

Dimensions

Select radius Радиус круга вокруг указателя, попадая в который объекты или инструменты счита тся выбранными. Чем больше значение, тем проще процесс выделения (выбора) объектов. Однако использование слишком большого радиуса может привести к неверному выбору. Рекомендуется использовать значение 3.

Marker radius Радиус круга, охватывающего перекрестье курсора, которым помечается точка на модели. Рекомендуется использовать значение 20.

Origin axes length

Длина осей, изображаемых в начальной точке модели. Рекомендуется использовать значение 2.

Corner axes length

Длина осей, изображаемых в верхнем левом углу вида. Рекомендуется использовать значение 37.

Rotate window size

Размер окошка, используемого для динамического вращения модели и перемещения источника света. Рекомендуется использовать значение 150.

Bounding box offset

Припуск бруска, заключающего в себя траектории инструментов или объекты. На эту величину брусок увеличивается во всех направлениях. По умолчанию равен 0.5.

Fit fraction Доля окна, которую должны занимать все модели и траектории инструментов на виде. Значение лежит в диапазоне от 0.1 до 1.0. По умолчанию задается 0.9.

Turning cutter thickness

Толщина токарного инструмента. Используется только при отображении на экране. По умолчанию параметр равен 2.54.

Holder thickness

Значение по умолчанию для толщины оправки.

Other

Beep Включение и отключение звукового сигнала. Звуковой сигнал используется для предупреждения об ошибках в ходе имитации или при выполнении пользователем каких-либо действий. По умолчанию флажок поднят.

MultiAxis Включение или отключение многоосввых перемещений. Наличие этой опции зависит от типа лицензии на программу. Для 5-осевых лицензий флажок установлен по умолчанию.

ЗАМЕЧАНИЕ: Опция Multiaxis неприменима к трехосевым операциям и в ADEM NC Verify (только в ADEM NC Verify.PLUS)


ПУНКТЫ GRAPHICS VIEW И CONTROL PANEL

Graphics View Указывается текущий графический вид.

Control Panel Пункт присутствует в меню Window, если панель управления видна на экране. Галочка напротив пункта Control Panel обозначает, что курсор находится в панели управления.


ПАНЕЛЬ УПРАВЛЕНИЯ ADEM NC(CONTROL PANEL)

Панель управления (Control Panel) содержит всю информацию о кадре (начальная точка, ось), инструменте, подаче и скоростях, времени обработки и проценте выполненной работы.

На контрольной панели динамически отображается текущая информация (X, Y, Z, I, J, K) о блоке (УП или кадре), параметрах обработки (скорость подачи, частоте вращения шпинделя, охлаждении и т.д.), А также параметры инструмента (диаметр, радиус закругления, длина и т.д.)..

В режиме Turbo панель управления не обновляется в целях повышения производительности. При этом, однако, в строке состояния выводится краткая информация о кадре, времени обработки и проценте выполненной работы.